解决WordPress的Warning: Cannot modify header information

2010-2-11 Jerry 软件

在从自己的 Windows 服务器迁移到远程的 Linux 服务器过程中,出现 "Warning: Cannot modify header information – headers already sent by (***)" 错误。

这很可能是由于在 Windows 下用记事本修改过 wp-config.php 文件,导致该文件出现 BOM 字符,而 PHP 无法识别。

解决方法:将 wp-config.php 文件用记事本打开,另存为 ANSI 编码格式,重新上传覆盖,搞定。


发表评论:

Powered by emlog sitemap